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BAB III 

METODE PENELITIAN 

 

A. Rancangan Penelitian 

Penelitian ini merupakan penelitian eksploratif, untuk 

mengetahui aktivitas, pola interaksi, dan stabilitas senyawa tanaman 

bawang dayak sebagai kandidat obat antibakteri menggunakan 

penambatan dan simulasi dinamika molekuler 

 

B. Subjek Penelitian 

Subyek pada penelitian ini adalah senyawa tanaman bawang 

dayak yang diduga memiliki aktivitas sebagai kandidat obat antibiotik 

yang diperoleh berdasarkan studi penambatan dan simulasi dinamika 

molekuler yaitu 15 senyawa bawang dayak Hongoconin, Eleutherin, 

Eleuterol, Eleutherol A , Eleutherol B, Eleutherol C, Eleuthinones B, 

Eleuthinones C, Eleuthoside A, Eleuthoside B, Elecanacin, 

Eleutherinone, Isoeleutherin, Eleucanainones A, Eleucanainones B. 

 

C. Populasi dan Sampel 

1. Populasi 

Populasi pada penelitian ini adalah keseluruhan obyek yang 

akan diteliti yaitu senyawa dalam tanaman bawang dayak. 

2. Sampel 

Sampel pada penelitian ini adalah senyawa tanaman bawang 

dayak yang diduga memiliki aktivitas sebagai kandidat obat antibakteri. 

 

D. Variabel Penelitian 

1. Identifikasi variable utama 

Variabel utama dalam penelitian ini adalah senyawa tanaman 

bawang dayak, makromolekul protein target MRSA (SSCMec, Mec1, 

BlaR1, Pbp2a) dan perangkat lunak yang digunakan untuk penambatan 

dan simulasi dinamika molekuler, analisis hasil penambatan molekuler, 

serta analisis hasil simulasi dinamika molekuler. 

2. Klasifikasi variabel utama 

Variabel utama yang diidentifikasi dapat diklasifikasikan ke 

dalam berbagai variabel yaitu variabel bebas, variabel tergantung dan 

variabel terkendali.  
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Variabel bebas yang dimaksud adalah variabel yang diteliti 

pengaruhnya terhadap variabel tergantung. Variabel bebas dalam 

penelitian ini adalah senyawa tanaman bawang dayak yang diduga 

memiliki aktivitas sebagai kandidat obat Antibakteri dan makromolekul 

protein target MRSA (SSCMec. Mec, Pbp2a BlaR1).  

Variabel terkendali yang dimaksud adalah variabel yang 

dianggap berpengaruh selain variabel bebas. Variabel terkendali dalam 

penelitian ini adalah file PDB protein yang digunakan berasal dari 

bakteri S.aureus dan sudah terkompleks dengan ligan native yang 

aktivitasnya sama dengan ligan yang akan kita ujikan, pada proses 

penambatan molekuler seperti dimensi dan koordinat gridbox, number 

of GA runs 100, population size 150, serta pada proses simulasi 

dinamika molekuler seperti NaCl 0,9%, pH 7,4, pada suhu 298K, dan 

lamanya simulasi adalah 20 ns.  

Variabel tergantung adalah pusat persoalan yang merupakan 

kriteria dari penelitian. Variabel tergantung dalam penelitian ini adalah 

nilai energi bebas ikatan, konstanta inhibisi, pola interaksi ligan-

protein, serta hasil uji stabilitas ligan-protein. 

3. Definisi operasional variabel utama 

Pertama, senyawa tanaman bawang dayak sebagai ligan uji 

adalah 15 struktur kimia yang terkandung dalam tanaman bawang 

dayak (Gambar 2).  

Kedua, makromolekul adalah compleks ligan native + protein 

yang berasal dari manusia (Homo sapiens) yang diunduh dari Protein 

Data Bank (RCSB PDB) dengan kode PDB, 4CJN (PBP2a) 2IWC 

(MecR1), 4FAK (SCCMec), dan 6O9W (BlaR1). 

Ketiga, energi bebas ikatan adalah nilai yang diperoleh dari 

hasil docking, yang dapat memprediksi kemampuan ligan untuk 

berikatan dengan protein target dengan melihat energi binding yang 

melebihi energi native ligan. 

Keempat, persentase kesamaan interaksi adalah bentuk 

interaksi/ikatan antara ligan dengan asam-asam amino pada binding site 

dari target/reseptor, baik berupa interaksi hidrofobik hidrogen dan van 

der Waals yang mempunyai energi tinggi dan persentase asam amino 

yang sama dengan native ligan. 

Keempat, stabilitas 1 senyawa terbaik dalam masing-masing 

protein target ikatan ligan-protein untuk mempertahankan ikatannya 

dalam kurun waktu tertentu untuk menjamin kualitasnya dinyatakan 

dalam RMSD dan RMSF. 
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E. Bahan dan Alat (Bahan, Alat dan Hewan Uji) 

1. Bahan 

Struktur tiga dimensi ligan uji. Kode SMILES ligan uji yang 

diperoleh dari PubChem dibuat dalam struktur tiga dimensi 

menggunakan aplikasi ChemDraw. 

Struktur tiga dimensi makromolekul. Struktur tiga dimensi 

makromolekul yaitu 4CJN (PBP2a) 2IWC (MecR1), 4FAK (SCCMec), 

dan 6O9W (BlaR1) yang diunduh dari Protein Data Bank (RCSB 

PDB). 

2. Alat 

2.1 Perangkat keras. Asus VivoBook S13 X330FA_S3330FA, 

Windows 11 Pro 64-bit (10.0, Bulid 22621) dengan spesifikasi 

Processor Intel(R) Core(TM) i3-8145U CPU @ 2.10Ghz, Memory 

4096 MB RAM, Direct Version : DirectX 12. 

2.2 Perangkat lunak dan Laman Web. AutoDock 4.0, 

AutoDockTool, Biovia Discovery Studio, VEGA ZZ, Notepad ++, 

SwissADME (http://www.swissadme.ch/), dan YASARA Dynamics. 

 

F. Jalannya Penelitian 

1. Pembuatan struktur tiga dimensi ligan uji 

Struktur tiga dimensi ligan uji dibuat menggunakan aplikasi 

VEGA ZZ. Tahap pertama yang dilakukan yaitu dicopykan Canonical 

SMILES ligan uji dari PubChem kemudian pastekan pada Vega ZZ 

denga cara dipilih menu Edit > Build > SMILES. Kode SMILES yang 

diperoleh dari PubChem di-Paste pada kotak dialog yang muncul, lalu 

diklik Build. Setelah itu dipilih menu Calculate > Charge & Potential 

maka akan muncul kotak dialog. Pada bagian Force field dipilih 

“AUTODOCK” dan pada bagian Charges dipilih “Gasteiger” kemudian 

diklik “Fix”. Kemudian dilakukan minimisasi dengan cara dipilih menu 

Calculate > Ammp > Minimization > pada kotak Minimization steps 

diisikan 10.000 > Run . Struktur tiga dimensi yang diperoleh 

selanjutnya disimpan dengan format .pdb untuk penambatan molekuler, 

jika masih berbentuk struktur dua dimensi, diubah terlebih dahulu 

menjadi struktur tiga dimensi dengan cara klik Edit > Coordinates > 

Convert to 3D (Bahi, 2020). 

2. Preparasi ligan uji 

Preparasi struktur ligan uji dilakukan menggunakan 

AutoDockTsools untuk menambahkan atom hidrogen dan muatan pada 
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ligan. Pertama-tama dibuka file struktur tiga dimensi ligan uji dengan 

dipilih menu File > Read molecule, selanjutnya dipilih menu Edit > 

Hydrogens > Add. Setelah itu dipilih “All Hydrogens”, “noBondOrder” 

dan “yes” pada kotak dialog Add Hydrogens yang akan muncul. 

Kemudian dipilih lagi menu Edit > Charges > Compute Gasteiger. 

Langkah selanjutnya adalah membuat file ligan dengan format .pdbqt, 

dengan cara dipilih menu Ligand > Input > Choose, dipilih file ligan 

yang telah dipreparasi, lalu pilih “Select Molecule for AutoDock4”. 

Selanjutnya dipilih menu Ligand > Torsion tree > Detect root untuk 

mengidentifikasi root ligan. Setelah itu dipilih menu Ligand > Torsion 

tree > Choose Root, lalu dipilih menu Ligand > Torsion tree > Choose 

Torsions > Done untuk mengidentifikasi nomor ke torsi. Kemudian 

dipilih Ligand > Torsion tree > Set Number of Torsions > Dismiss. 

Selanjutnya dipilih menu Ligand > Output > Save as file dengan format 

.pdbqt (Huey et al., 2012; Rizvi et al., 2013). 

3. Pengunduhan makromolekul 

Struktur makromolekul 4CJN (PBP2a) 2IWC (MecR1), 4FAK 

(SCCMec) dan 6O9W (BlaR1) diunduh dari Protein Data Bank (RCSB 

PDB) dalam format .pdb (Rizvi et al., 2013). 

4. Preparasi makromolekul 

Preparasi makromolekul dilakukan menggunakan Biovia 

Discovery Studio. Pertama-tama, dibuka file makromolekul dengan 

cara dipilih menu File > Open. Kemudian ditekan CTRL+H secara 

bersamaan sehingga muncul molekul-molekul dari protein. Diklik 

Water > Delete untuk menghilangkan molekul air. Langkah selanjutnya 

yaitu memisahkan kompleks makromolekul menjadi file individual 

protein (reseptor) dan ligan, dengan cara diklik Ligand Groups > pilih 

ligand native > Copy > Paste pada Molecule Window yang baru, lalu 

disimpan dengan nama (Nama ligan).pdb maka diperoleh file ligan 

yang sudah terpisah dari protein. Setelah itu kembali ke molecule 

window awal dipilih Ligand Group > Delete, untuk menghapus ligan 

alami. Kemudian dipilih Hetatm > Delete untuk menghilangkan residu 

lainnya (kalau masih ada) (Rizvi et al., 2013). Selanjutnya file protein 

yang telah dipisahkan dari ligan alaminya ditambahkan hidrogen dan 

muatan menggunakan AutoDockTools, dengan cara dipilih menu File > 

Read Molecule > Edit > Hydrogens > Add. Setelah itu dipilih “Polar 

Only”, “noBondOrder” dan “yes” pada kotak dialog Add Hydrogens 

yang akan muncul. Kemudian dipilih lagi menu Edit > Charges > Add 
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Kollman Charges. Langkah selanjutnya adalah membuat file protein 

dengan format .pdbqt yang akan digunakan untuk menentukan 

parameter grid, dengan cara dipilih menu Grid > Macromolecule > 

Choose, dipilih file protein yang telah dipreparasi, lalu pilih “Ok” dan 

save as file dengan nama format .pdbqt (Huey et al., 2012; Rizvi et al., 

2013). Selanjutnya Preparasi struktur ligan native pertama-tama dibuka 

file struktur tiga dimensi ligan native yang telah dipisahkan dari protein 

dengan cara dipilih menu File > Read molecule, selanjutnya dipilih 

menu Edit > Hydrogens > Add. Setelah itu dipilih “All Hydrogens”, 

“noBondOrder” dan “yes” pada kotak dialog Add Hydrogens yang 

akan muncul. Kemudian dipilih lagi menu Edit > Charges > Compute 

Gasteiger. Langkah selanjutnya adalah membuat file ligan dengan 

format .pdbqt, dengan cara dipilih menu Ligand > Input > Choose, 

dipilih file ligan yang telah dipreparasi, lalu pilih “Select Molecule for 

AutoDock4”. Kemudian dipilih menu Ligand > Torsion tree > Detect 

root untuk mengidentifikasi root ligan. Setelah itu dipilih menu Ligand 

> Torsion tree > Choose Root, lalu dipilih menu Ligand > Torsion tree 

> Choose Torsions > Done untuk mengidentifikasi nomor ke torsi. 

Kemudian dipilih Ligand > Torsion tree > Set Number of Torsions > 

Dismiss. Selanjutnya dipilih menu Ligand > Output > Save as file 

dengan format .pdbqt. File .pdbqt dari makromolekul dan ligan, file 

aplikasi autodock4.exe dan autogrid4.exe, serta file AD4.1_bound.dat 

(diperoleh dari https://autodocksuite.scripps.edu/force-fields/) 

ditempatkan dalam satu folder yang sama (Huey et al., 2012; Rizvi et 

al., 2013). 

5. Validasi metode penambatan molekuler 

Pada proses validasi ini akan dibandingkan konformasi ligan 

alami terhadap reseptor pada struktur kristalografi eksperimental 

dengan konformasi ligan alami yang di-redocking-kan terhadap 

reseptornya menggunakan AutoDockTools dengan cara diatur Grid box 

x, y, z, center x, y, z, spacing secara Default. Hasil perbandingan ini 

dinyatakan dengan nilai root mean square deviation (RMSD). Metode 

docking dikatakan valid jika nilai RMSD-nya ≤ 2Å. Jika nilai RMSD 

yang diperoleh lebih besar dari 2 Å maka metode yang digunakan tidak 

valid, jadi nilai Grid box x, y, z, center x, y, z, spacing diatur secara 

manual sampai didapatkan hasil RMSD ≤ 2Å (Mukherjee et al., 2010; 

Sándor et al., 2010). 
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6. Proses penambatan molekuler 

Proses docking molekuler dilakukan dengan menggunakan 

AutoDock4.0 (AD4.0) dan AutoDockTools (ADT). Struktur Protein 

dan ligan yang telah dioptimasi secara terpisah disimpan dalam satu 

folder yang sama. Sebelum melakukan proses docking, terlebih dahulu 

disiapkan file parameter grid dengan tahapan sebagai berikut: dipilih 

menu Grid > Macromolecule > Open: file protein format .pdbqt. 

Kemudian dipilih menu Grid > Set Map Types > Open: file ligan (ligan 

native saat proses Validasi) format .pdbqt. Selanjutnya dipilih menu 

Grid > Grid box, lalu dipilih menu Center > Center on ligand (untuk 

validasi Default) dan diatur ukuran x, y, z, center x, y, z, spacing pada 

kotak dialog Grid Options yang akan muncul (Mengikuti nilai Grid 

Box Validasi untuk ligan uji). Kemudian dipilih menu File > Close 

saving current, lalu dipilih menu Grid > Output > Save GPF dan 

disimpan dengan format .gpf, penamaan file perlu diperhatikan karena 

penamaan yang salah tidak akan membuat running docking berjalan. 

Langkah selanjutnya adalah menjalankan Autogrid dengan cara diklik 

menu Run > Run AutoGrid, lalu pada “Program Pathname” dipilih file 

“autogrid4.exe” sedangkan pada “Parameter Filename” dipilih file 

dengan format “.gpf” tadi kemudian diklik “Launch” dan ditunggu 

proses berjalan hingga selesai. Setelah proses autogrid selesai, langkah 

selanjutnya adalah menyiapkan file parameter docking dengan tahapan 

sebagai berikut, dipilih menu Docking > Macromolecule > Set Rigid 

Filename dan dipilih file protein dengan format .pdbqt. Kemudian 

dipilih lagi menu Docking > Ligand > Choose > pilih ligan > Select 

Ligand > Accept. Selanjutnya menentukan parameter docking dengan 

cara dipilih menu Docking > Search Parameters > Genetic Algorithm, 

Number of GA Runs diatur pada angka 100 dan Population Size diatur 

150 pada kotak dialog yang akan muncul, lalu diklik Accept. Setelah 

itu dipilih menu Docking > Docking Parameters > Accept. Selanjutnya 

dipilih menu Docking > Other Options > AutoDock4.2 Parameters > 

akan muncul kotak Set Autodock4.2 Options > pada Include 

Parameter_file in dpf diklik “Yes” > pada bagian Enter Parameter_File 

dituliskan “AD4.1_bound.dat” . Kemudian dipilih menu Docking > 

Output > Lamarckian GA dan disimpan dengan format .dpf. Langkah 

selanjutnya adalah menjalankan Autodock dengan cara diklik menu 

Run > Run AutoDock, lalu pada “Program Pathname” dipilih file 

“autodock4.exe” sedangkan pada “Parameter Filename” dipilih file 
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dengan format “.dpf” tadi kemudian klik Launch dan ditunggu proses 

berjalan hingga selesai. Hasil docking yang diperoleh selanjutnya 

dianalisis dan divisualisasi menggunakan Biovia Discovery Studio 

(Huey et al., 2012; Rizvi et al., 2013). 

7. Proses simulasi dinamika molekuler 

Satu ligan uji terbaik dari setiap ke-5 protein yang memiliki 

nilai energi bebas ikatan terkecil dan residu asam amino yang sama 

dengan ligan native (Apabila suatu senyawa memiliki nilai energi bebas 

ikatan yang terbaik/terkecil tetapi tidak berinteraksi dengan residu asam 

amino yang sama dengan ligan native, maka senyawa tersebut tidak 

memiliki pola interaksi yang terbaik dan belum bisa dikatakan memiliki 

aktivitas yang sama dengan ligan alami) dilanjutkan dengan uji 

simulasi MD. Proses simulasi MD dilakukan dengan menggunakan 

YASARA Dynamics. Struktur compleks ligan uji-protein dan compleks 

ligan native-protein ditempatkan pada folder yang sama. Sebelum 

menjalankan program diatur Script-nya pada “md_run.mcr” dengan 

NaCl 0,9%, pH 7,4, pada suhu 298K, dan lamanya simulasi adalah 20 

ns, serta menggunakan ForceField AMBER14 (Parihar et al., 2022; 

Shree et al., 2022). Setelah itu dilanjutkan dengan menjalankan 

program YASARA. Kemudian dipilih menu Option > Macro & Movie 

> Set Target (dipilih target yang ingin dianalis dalam format .pdb). 

Selanjutnya dipilih kembali menu Option > Macro & Movie > Play 

Macro > md_run.mcr > OK (Script yang sudah diatur sebelumnya) dan 

ditunggu proses berjalan hingga selesai secara otomatis. Setelah proses 

selesai, dilakukan analisis pada ligan-protein dengan cara dipilih menu 

Option > Macro & Movie > Set Target (dipilih target yang ingin 

dianalis dalam format .pdb). Selanjutnya dipilih Option > Macro & 

Movie > Play Macro > md_analyze.mcr > OK ditunggu proses berjalan 

hingga selesai. Data yang didapatkan dianalisis nilai RMSD dan 

RMSF-nya (jika stabilitasnya buruk, makan diuji ligan uji ke-2 terbaik 

pada penambatan molekuler) (Land & Humble, 2018; HudsonAlpha 

Institute for Biotechnology, 2019). 

8.  Skrining ligan uji 

Diuji Drug-likeness dari senyawa tanaman bawang dayak 

(Gambar ) untuk dijadikan sebagai ligan uji menggunakan 

SwissADME. Canonical SMILES dari senyawa tanaman bawang dayak 

didapatkan dari PubChem. Laman SwissADME dapat diakses pada 

http://www.swissadme.ch/. Kode Canonical SMILES dicopy > dipaste 
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dalam kotak “Enter a list of SMILES here” yang terdapat pada laman 

SwissADME > diklik “Run!”. Dilihat profil Drug-likeness dari 

senyawa tersebut apakah memenuhi syarat atau tidak sebagai kandidat 

obat oral (Daina et al., 2017). 

 

G. Analisis Data 

1. Validasi 

Pada proses validasi ini akan dibandingkan konformasi ligan 

alami terhadap reseptor pada struktur kristalografi eksperimental 

dengan konformasi ligan uji yang di-docking-kan terhadap reseptornya. 

Hasil perbandingan ini dinyatakan dengan nilai RMSD 

2. Energi Ikatan 

Nilai energi ikatan reseptor-ligan uji yang diperoleh 

ditabulasikan dalam tabel dan dibandingkan dengan nilai energi ikatan 

reseptor-ligan alami. Jika energi ikatan semakin kecil maka ikatan 

antara ligan dan reseptor kuat. Semakin kuat ikatan yang terbentuk 

maka dapat diprediksi interaksi ligan terhadap reseptor semakin besar. 

3. Interaksi reseptor-ligan 

Data interaksi reseptor-ligan divisualisasikan dengan 

menggunakan Biovia Discovery Studio untuk melihat interaksi yang 

terjadi antara ligan uji dan residu asam-asam amino protein target serta 

jenis ikatan antara reseptor-ligan secara dua dimensi dan tiga dimensi. 

Apabila suatu senyawa memiliki nilai energi bebas ikatan yang 

terbaik/terkecil tetapi tidak berinteraksi dengan residu asam amino 

yang sama dengan ligan native, maka senyawa tersebut tidak memiliki 

pola interaksi yang terbaik dan belum bisa dikatakan memiliki aktivitas 

yang sama dengan ligan alami. 

4. Stabilitas ikatan reseptor-ligan 

Pada proses ini akan dibandingkan kestabilan ikatan ligan 

alami-reseptor dan ligan uji-reseptor. Hasil perbandingan ini 

dinyatakan dengan nilai RMSD dan RMSF. 
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Gambar 15. Skema Alur Penelitian

Simulasi dinamika 

molekuler 

Struktur senyawa aktif 

bawang dayak 

- PubChem 

Makromolekul 

Canonical SMILES 

Nilai stabilitas interaksi 

ligan-protein 

Protein dan Ligan Native 

terpreparasi (pdbqt) 

Struktur Ligan Uji 

(.pdqt) 

Hasil visualisasi 

interaksi ligan-protein 

Nilai Energi Ikatan 

Penambatan Molekuler 

File PDB  

makromolekuler 

- RSCB PDB 

- Preparasi 

(VegaZZ) 

- Preparasi 

(AutoDockTools) 

- Preparasi 

(Biovia Discovery Studio) 

- Preparasi 

(AutoDockTools) 

- Biovia Discovery 

Studio 

- YASARA 

- Validasi Metode 

Prediksi Farmakokinetika 

 


